If the data of a preset dye, e.g. the emission data of the DAPI dye resembles your custom dye, you can copy the data from the preset dye into a new custom dye.

NOTICE

notice

Do not edit preset dyes

Editing preset dyes leads to irreversible data loss.
Note that you should therefore only copy the data set of a preset dye.

  1. You have created a new dye in the Dye Editor dialog.
  1. Open a second Dye Editor dialog via Tools > Dye Editor....
  2. Confirm the occurring dialog with Yes.
    Perform the following steps to open the ZEN Dye Database in the second Dye Editor dialog:
  3. In the File menu, click on the Open folder... entry.
  4. In the Windows dialog, open the DyeDataBase with all preset dyes by following the file path:
    C:/Program Files/Carl Zeiss/ZEN/ZEN 2 (blue edition)/ZEN/Resources/DyeDataBase
  5. All preset dyes are displayed in the second Dye Editor dialog.
  6. Use the Search input field, to quickly find a preset dye with similar values, e.g. DAPI.
  7. Select the desired dye.
  8. Click on the Copy the current dataset as XML button.

    Alternatively, click Dataset > Copy.
  9. The emission data is copied to the clipboard.
  10. Change to the first Dye Editor dialog, to edit your custom dye.
  11. In the Dataset menu select Paste Part > Spectra > Emission > Data.
  12. The emission data from the preset dye is copied into your custom dye.
  13. Edit the custom dye emission data, until it matches your requirements.
  14. The emission graph is displayed next to the table.
  15. Save the dye via File > Save.....
  1. You have saved a new dye in your custom database.
  2. You can use the new dye in the Smart Setup or in the Channels tool.

You can paste other properties of preset dyes just as the emission data, e.g. All Spectra data or Emitter Properties.